Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Racemore.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

61

Freitag, 13. März 2015, 19:48

Moin. Ich hab das Spiel ja schon länger. Hab jetzt aber erst installiert nachdem ich meinen Desktop PC neu aufgesetzt habe. Nordschleife habe ich auch.
Mein Problem ist, dass ich mein G25 nicht anständig einrichten kann. Die Lenkung ist total direkt. Nur einen mm zu einer Seite und der schlägt fast komplett ein.
Ich hab den Wizard genutzt.
Was muss ich denn bei den Grad einstellen. G25 hat 900. Aber egal ob ich 900 oder mehr oder weniger einstellte, das Problem bleibt. Eine DeadZone habe ich auch nicht gefunden.
Es könnte nur sein dass ich nach der Installation nicht noch einmal neu gestartet habe. Aber das wollte ich nicht mehr testen, weil ich den PC entnervt runtergefahren habe.

Wie kann ich das Kupplungspedal als Bremse nutzen? Ich weiss zwar wie man die Zuordnung auslöst, aber wenn ich bei der Bremse dann die Kupplung trete, beschwert sich AC dass dieses Pedal ja bereits genutzt wird.....

62

Samstag, 14. März 2015, 09:20

Also ich habe gestern ein neues Profil anlegen müssen, da ich ständig Abstürze hatte nach den Updates. Hab dann auch meine Controler (G25+Fanatec Pedale) konfiguriert ohne Probleme. Habe allerdings auch kein vorgefertigtes Profil (z.B. G25) ausgewählt, sondern ein eigenes erstellt. Das hat sehr gut funktioniert. Hast Du beim Konfigurieren auch das Lenkrad komplett nach links und rechts gedreht?

Ist schwer zu sagen, ohne es zu sehen, was da evtl. beim konfigurieren schon falsch gelaufen ist. Bei den Gamecontrolereinstellungen unter Windows hast Du einen Haken gesetzt bei "Zulassen, dass das Spiel Einstellungen ändert"?
"Racing is life, anything before or after is just waiting" - Steve McQueen

63

Samstag, 14. März 2015, 10:15

AC empfiehlt im übrigen auch eine komplette Neuinstallation zu machen nachdem man den letzte patch gezogen hat! Es soll ohne wohl zu schlechterer Grafik, teilweise komische Physik und/oder abstürzen kommen!
Grüße, Steffen :coffee:


#getwellsoonSchumi

64

Samstag, 14. März 2015, 11:15

Hm, also ich hatte das einfach "drübergebügelt" und habe da keine Probleme. Alles wie immer, nur besser (Nordschleife + neue Autos) ;)

Aber ja, manchmal sollte man eine Neuinstallation durchführen. Ist einfach sauberer. Vor allem dann, wenn man Probleme bemerkt.

65

Samstag, 14. März 2015, 11:16

Steffen WIE MACHT MAN DIE, bei mir fehlen auch Dateien die nicht nach installiert worden sind......danke
"Wenn man das Gefühl hat, alles unter Kontrolle zu haben, fährt man noch nicht schnell genug."


66

Samstag, 14. März 2015, 11:59

Michael, ich hab leider keine Ahnung! Hatte mit Monza genug zu tun letzten Tage...
Ich würde einfach den AC Ordner im Steam Verzeichnis löschen und dann nochmal über Steam ziehen lassen. Hoffe für dich das deine Leitung nicht zu klein ist! ;)
Grüße, Steffen :coffee:


#getwellsoonSchumi

67

Samstag, 14. März 2015, 12:00

200MB sollten reichen....danke
"Wenn man das Gefühl hat, alles unter Kontrolle zu haben, fährt man noch nicht schnell genug."


68

Samstag, 14. März 2015, 13:16

Dein Profil unter C:\Users\...Eigene Dateien\Assetto Corsa solltest Du löschen sofern Du weitere Probleme hast. Auch z.B. ältere Replays können zu Abstürzen führen lt. Support.

AC ist das sehr empfindlich. Auch vorhandene Mods muß man zwangsweise separat löschen, sofern vorhanden. Die werden von Steam nicht automatisch mit gelöscht!
"Racing is life, anything before or after is just waiting" - Steve McQueen

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Michael Kaldenberg (14.03.2015)

69

Sonntag, 15. März 2015, 11:24

So einen eigenen Fehler hab ich gefunden bei der Konfiguration. Jetzt ist es nicht mehr so direkt, dafür hab ich nun zu wenig Einlenkmöglichkeit. Ich komme auf der Nordschleife nicht um die erste Kurve.

Kann mal einer mit G25 seine Einstellungen posten? Ingame und im Hardwareprofil?

70

Montag, 16. März 2015, 12:00

G 27, Standardprofil aus AC ohne größere Probs

71

Montag, 16. März 2015, 15:56

Weiss nicht ob Du damit was anfangen kannst Marco:



"Racing is life, anything before or after is just waiting" - Steve McQueen

72

Montag, 16. März 2015, 17:51

Du bist ein Schatz!

Also irgendwie habe ich es nun hinbekommen. Entweder war es ein Bug, oder ich hatte wirklich was "verspielt". Bei langsamer Fahrt, konnte ich das Auto auch mit 900 Grad nicht annähernd um die Kurve bewegen.
Inzwischen läufts. Noch ein wenig Feinjustierung am Force Feedback, dann ist es perfekt.

Ja, es macht schon Laune die NS lang zu bügeln. Egal mit welchem Wagen. Sieht auch alles Schick aus. Zumindest habe ich mit meiner alten Graka keine hohen Erwartungen gehabt.

Social Bookmarks