Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Racemore.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Montag, 17. März 2014, 12:10

Bildschirm aussetzer seit neuen Treiber

Hey hab seit kurzem das Problem das ab und an mein Bildschirm schwarz wird kurz und dann nach 2-3 sekunden wieder da ist dann kommt nen fehlermeldung bei dem treiber das er neugestart wird und fertig finde nicht wie ich das im nach hinein raus zufinden.
windows 7.
560Ti
335,23 vom 10.3.
hat jemand noch so problem mit nvidea?

2

Montag, 17. März 2014, 13:08

Hey,

jo das gleiche Problem habe ich auch. Allerdings ist es bei mir schon um einiges besser geworden. Mit der Vorgängerversion waren die Probleme noch viel größer.
Jetzt habe ich es wirklich ganz ganz selten. Ich hoffe einfach das das nächste Update dafür sorgt das wieder alles fehlerfrei läuft.
Meine Graka ist jedoch älter als deine!

Windows 7
GTX 260

In den ein oder anderen Foren schreiben manche User das gleiche! Wobei sich keiner wirklich sicher ist, dass es nur vom nVidea Treiber kommt, denn es gibt Leute mit gleichen System-/Karteneigenschaften, da stürzt nichts ab!

3

Montag, 17. März 2014, 18:01

Vor ein paar Tagen gab es bei Nvidia ein Treiberupdate(335.23). Seit dem hatte ich bisher keine Grafikfehler mehr gehabt (GTX660ti). Vorher kam es unregelmäßig zu derben Glitsches.

4

Montag, 17. März 2014, 19:23

ich seit dem update die aussetzer vorher keine glitches

5

Montag, 17. März 2014, 19:24

<<< lädt keine Treiberupdates so lange alles funktioniert :)

6

Montag, 17. März 2014, 19:59

wenn da aber steht das es eine perfomance verbessert bei einem spiel was man hat dann macht man das ja eigentlich :)

7

Dienstag, 18. März 2014, 13:03

Nicht immer nur oberflächlich lesen. Wenn für euch persönlich aus den Release Notes keine Besserung zu erkennen ist, dann lasst den aktuellen Treiber drauf. Wenn ihr ein Spiel verwendet, wo der Hersteller schreibt, dass für das Spiel Performanceverbesserungen anstehen, dann könnt ihr entscheiden, obs notwendig ist, zu aktualisieren.

Es ist nicht immer gut den neuesten Treiber zu nutzen, da man nie wissen kann, ob die Qualitätssicherung ausreichend gearbeitet hat ;)

8

Mittwoch, 19. März 2014, 10:13

jetzt ist es komisch gerade hatte ich den selben fehler bei einem amd und meinen netbook. also kompolett andere system

9

Mittwoch, 19. März 2014, 10:37

Bei welchen Spielen hast du das Problem denn? Ich hatte das ausschließlich bei iracing, alle anderen Spiele laufen ohne Probleme. Mit dem 327er Treiber gibt es keine Probleme, den neuesten hab ich noch nicht getestet.

10

Mittwoch, 19. März 2014, 10:45

das ist ja das komische es kommt auch vor wenn ich einfach nur im internet surfe oder im photoshop. hat nichts mit dem spiel ansich zu tun. wie gerade selber fehler bei amd nicht bei nvidea. treiber angehalten und neugestartet. mhhh

11

Montag, 31. März 2014, 09:49

bin jetzt wieder auf einen vorherigen treiber. bisher keine problem mehr gehabt. ganz gut das das so einfach geht einfach im ordner einen alten raussuchen und die exe ausführen. recht schnell und klappt gut.

Ähnliche Themen

Social Bookmarks